Frequently Asked Question

Which Laravel version is covered by the exam?

The current version of the exam covers Laravel 6 LTS. However, the exam is compatible with Laravel 9 LTS — all questions are applicable to both versions of the framework.

We're adding specific questions about Laravel 9 in the next few months.

Didn’t answer your question? Feel free to contact us…

Stay up to date…

Sign up, and stay up to date

Contact us via [email protected] or on Twitter.
The Laravel Certification is licensed by Laravel LLCTerms Of Service
Human Music BV • Copyright 2017⁠–2022 • All rights reserved